Do not use the AntiLeech Plugin!

I clicked on this Blog this morning and found out that in one way or another someone or something had taking over the content.

After a call to my service provider they advised me to install a newer WP Version. Currently the Blog runs on version 2.6.1. of WordPress. Worpress advises to install version 2.7.
I will! I will!
However, like with every update I first like to test the new version locally a bit more before uploading it to my own hosted site…..

After some rummaging around (the WP database was still intact), I found out that the AntiLeech “plugin” had taken over in one way or another and garbled my output, ALL output.

So the lesson learned is to deactivate this “plugin” and get rid of it….completely and entirely.

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: